/ip firewall address-list add list="Trusted ext IP" address=100.100.100.100 comment="KerioControl external ip"
/ip firewall address-list add list="Trusted LAN" address=192.168.80.0/24 comment="KerioControl LAN"
/ip firewall filter add src-address-list="Trusted ext IP" action=accept chain=input comment="Accept for list Trusted ext IP"
/ip firewall filter add dst-address-list="Trusted ext IP" action=accept chain=output comment="Accept for list Trusted ext IP"
/ip firewall filter add src-address-list="Trusted LAN" action=accept chain=input comment="Accept for list Trusted LAN"
/ip firewall filter add dst-address-list="Trusted LAN" action=accept chain=output comment="Accept for list Trusted LAN"
/ip firewall filter move [find comment="Accept for list Trusted ext IP"] [: put [:len [/ip firewall filter find dynamic=yes]]]
/ip firewall filter move [find comment="Accept for list Trusted LAN"] [: put [:len [/ip firewall filter find dynamic=yes]]]
/ip firewall nat add src-address=192.168.84.0/24 dst-address=192.168.80.0/24 action=accept chain=srcnat comment="IPSec VPN to KerioControl"
/ip firewall nat move [find comment="IPSec VPN to KerioControl"] 0
/ip ipsec profile add dh-group=modp2048 enc-algorithm=aes-128 name=kerio-ike-datacentr
/ip ipsec proposal add enc-algorithms=aes-128-cbc name=kerio-esp-datacentr pfs-group=none
/ip ipsec peer add address=100.100.100.100 comment="IPSec VPN to KerioControl" name=ipsec-vpn-KerioControl profile=kerio-ike-datacentr exchange-mode=main
/ip ipsec identity add comment="Tunnel Kerio-Mikrotik" my-id=address:192.168.84.0 remote-id=ignore peer=ipsec-vpn-KerioControl secret=PASSWORD99pskMikrotik
/ip ipsec policy add comment="Tunnel KerioControl" dst-address=192.168.80.0/24 peer=ipsec-vpn-KerioControl proposal=kerio-esp-datacentr src-address=192.168.84.0/24 tunnel=yes